You may think of the spreadsheet as a humble workhorse for grown-up tasks. But it’s also a flexible and highly effective teaching tool—especially for young students and those who learn best through visual cues. The second edition of ISTE’s popular book on spreadsheets demonstrates how this practical magic can work in your K–6 classrooms. Author and educator Pamela Lewis offers dozens of new lessons and activities for math, science, language arts, and social studies. She also shows how spreadsheet-based curricula can help students build basic skills, recognize patterns, and develop higher-level thinking skills such as categorizing, comparing, and generalizing. In the following excerpt you’ll find tips for using spreadsheets in classroom management tasks, and two tasty lessons using colored candies and spreadsheets to help third and sixth grade students master appropriate math skills.
How Spreadsheets Can Increase Teacher Productivity

As teachers, the templates and instructions for Spreadsheet Magic lessons don't require us to be experts in using spreadsheet programs. We're focusing on the educational purpose for incorporating spreadsheets in the classroom.

However, more and more, educators are required to make data-driven decisions. Spreadsheets are a great help in collecting and organizing that data. Once organized, we can use spreadsheets to create tables and charts that communicate our findings.

As you become more proficient in using spreadsheet programs, you will find even more uses for spreadsheets, such as creating checklists, seating charts, curriculum guides, and even lesson plans. A powerful spreadsheet program such as Excel can increase your productivity in numerous ways. You can use it to

- Alphabetize lists of names, or rank scores according to grades by sorting data.
- Make class lists, checklists and rubrics, and even seating charts, by using the grid.
- Count students with failing grades, A grades, or work not turned in with Excel's automatic functions.
- Include in your digital lesson plans links to Web pages, standards, samples of student work, and templates.
- Create interactive drill-and-practice digital worksheets that give students immediate feedback and eliminate the need to correct them by hand. For details about personalizing the worksheets provided on the CD-ROM, see Getting Started with Spreadsheets.

Figure TP.1 shows which skills are necessary for which educational and productivity tasks.

<table>
<thead>
<tr>
<th>Teacher Productivity</th>
<th>Learn Necessary Skills</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use Templates:</td>
<td>Format borders, fill, text, orientation</td>
</tr>
<tr>
<td></td>
<td>Lock and unlock cells, hide cells</td>
</tr>
<tr>
<td></td>
<td>Use formulas</td>
</tr>
<tr>
<td></td>
<td>Use functions: IF, COUNTIF, ANDIF</td>
</tr>
<tr>
<td>Data Driven Decisions:</td>
<td>Make and interpret charts</td>
</tr>
<tr>
<td>Organize on a Grid:</td>
<td>Format column, row, font size, fill, pattern</td>
</tr>
</tbody>
</table>

Figure TP.1. This chart shows the spreadsheet skills necessary for various educational and productivity tasks.
Alphabetize Class Lists

Storing class rosters in spreadsheets is a time-saver. To create a class list, enter student names in a column in random order. You can instantly sort them into alphabetical order by highlighting the names, clicking on the Data menu, then choosing Sort in ascending order. Once you have entered the names, you may want to enter headings for columns to the right of the names. To change the angle of text in the heading row (which can save space), highlight the cells you want to change, click on the Format menu, and then on Cells (Figure TP.2). Click on the Alignment tab and change the Orientation.

Grading sheets, rubrics, or checklists can be made using the grid format. These can be printed out for students to use (Figure TP.3). They may also be scored on computer and some criteria may be given a heavier weighting. The formula for calculating the total would reflect this.
It's often helpful to include instructions on the spreadsheet, as in Figure TP4.

**Create a Seating Chart**

To create a seating chart that maps your classroom (Figure TP5), start with a blank spreadsheet. Format borders around cells to show that a desk is positioned there. Enter student names in those cells. Change the column width by highlighting a column and holding down the Ctrl key to highlight cells that aren’t adjacent. Click on the Format menu, on Column, then Column Width, and enter an appropriate size.
Create Useful Classroom Management Documents

Teachers who are proficient users of Excel will enjoy using the program to create lesson plans, curriculum guides, or records of work completed by students. Teachers can easily save and access information. They can sort it by date or by a type of information, such as state standards. Spreadsheets are easily updated, and can be linked to related files.

Spreadsheets can include comments and details that will pop up only when you move your mouse over a cell. To create a comment, right-click the target cell and left-click on Insert Comment.

You can further annotate your spreadsheets by inserting hyperlinks. Hyperlinks can point to files such as templates and samples of student work, either created in Excel or in other programs. After a hyperlink has been inserted, the mouse pointer will change to a hand shape when you move it over the cell containing the hyperlink. If you click on the cell, the designated document or Web site will open. To do this, right-click the target cell, and left-click on Hyperlink, and the window shown in Figure TP6 will open up.
Use Excel’s Automatic Functions

You don’t have to type in every date you want on your spreadsheet. You can fill dates or pick from a list of words already entered to avoid tedious typing. For instance, enter a date in a cell, then enter a second date under it, such as one week later, or one fortnight later, or one month later. You can then highlight the two cells and Fill Down by dragging on the right bottom corner. Excel figures out that you’re creating a sequence, and will enter the rest of the dates for you (Figure TP.7).

You can also insert repeated text without retyping it. Right-click a cell and click on Pick from List to insert text that has been put in a cell above. This saves time typing in a list of names, repeated student comments, or state standards. Just open the pop-up list, click on your selection, and the text is inserted into the cell (Figure TP.8).

Have Fun!

Try using spreadsheets in your classroom for more than just lessons. You may find, as I have, that new uses and opportunities occur to you as you learn more about their capabilities. Explore everything you can do with spreadsheets. Don’t be afraid to experiment. Not only will you find that your productivity increases, you’ll have fun along the way.
17. Counting Colored Candies

Lesson Description

Each student receives a small bag of M&Ms or other multicolored candies such as Skittles. Students open their bags, sort their candies by color, count the number of each color, and color in a worksheet with the totals.

Students enter their own data in the M&M's Chart template and make a pie graph and a bar graph to compare the number of M&Ms in each color. They then make a pie graph of class data, and a brief discussion follows in which students interpret the graph.

The author would like to thank Mequon-Thiensville District Technology Department for sharing their ideas on this lesson.

<table>
<thead>
<tr>
<th>Higher-Order Thinking Skills</th>
<th>Spreadsheet Skills Practiced</th>
<th>Subject Areas and Standards Addressed</th>
</tr>
</thead>
<tbody>
<tr>
<td>Organize candies, sorting according to color</td>
<td>Enter data collected</td>
<td>NETS•S: 1, 3, 4, 5</td>
</tr>
<tr>
<td>Create and interpret charts</td>
<td>Enter a formula</td>
<td>Mathematics: 5, 9, 10</td>
</tr>
<tr>
<td>Make inferences and predictions</td>
<td>Make charts</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Resize and move charts</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Modify colors on charts</td>
<td></td>
</tr>
</tbody>
</table>

Computer Activity

1. Students sort their candies by color and count the number of each color.

2. Students receive a hard copy of the M&M’s Bar Graph. They use colored pencils or crayons to color the correct number of cells to reflect their data.

3. Students open the M&M’s Chart template.

4. Students enter their data in row 4 to describe their bag of M&Ms. They also enter a total in cell G4. The teacher can have them check their total by deleting it and entering a formula so that the computer can make the calculation. The formula is: =SUM(A4:F4).

5. Students highlight cells containing the data they would like to chart, cells A3 through F4. They then click on the Insert menu and choose Chart. They select a column graph by clicking on it, then choose Finish. Students repeat this
procedure to make a pie graph. (Using the bar graph, this is an opportunity to discuss mean, median, and mode with your students.)

6. The two graphs on the page are resized and moved in the same way as any graphic. To resize a chart, click on it to select it, hold down the mouse on one of the corners, and drag. To move a chart, place the cursor in the middle of it, hold down the mouse, and drag. To change the color of slices on a pie chart, click on the color next to the series name in the legend, such as Orange, so that it is surrounded by selection handles. Then click on the arrow next to the Fill Color button on the Formatting Toolbar and click on the color of your choice. You can tear away the Fill Color palette to make changing colors easier.

Figure 17.1. Students create charts with data from their M&M’s.
7. After completing the computer portion of the lesson, students get into groups of three and answer the following questions:

A. Why do we draw a graph?
B. Is it best to compare colors using a pie chart or bar graph?
C. Why is it better to make the graph on the computer?
   Their answers might include the following:
   - The presentation is clear and it is easy to make excellent use of colors.
   - It is easy to make a chart and to change it from one type to another.
   - It is possible to save and modify the chart by adding data at a later date.
   - The data and charts can be shared electronically.
D. Which color has the most and which color has the least for your own bag?
E. Compare your graph to your group members' graphs.
F. Work out your group totals for each color.

8. Leave one bag of candies unopened. Students write down an estimate for the number of candies of each color in that bag. The group with the closest estimate wins the bag to share, but don't open it until after the class data is analyzed.

9. The whole class pools their data to compare the number of each color. Have all the students write their data on a single printed copy of the M&M's-Class template next to their names.

10. After all the data is collected, photocopy the spreadsheet so that each student can enter the data for the whole class on his or her own M&M's-Class template. A formula has been entered on the M&M's-Class template under the headings to calculate class totals so that the data can be charted.

11. Students make a pie chart of class data.

12. Have students discuss the lowest number, the highest number, getting a large group total, and comparing colors. Students conclude that we can sum all the scores to get a total and that a pie chart would best show up the comparison of the number of M&Ms in each color.
Extensions

- Students who complete the lesson quickly can make a bar graph to compare totals and answer the following questions:
  - What is the highest total number of M&M's in a bag?
  - What is the lowest total number of M&M's in a bag?
  - What is the difference between the highest and lowest totals (range)?

- Students survey the class about eye color or favorite sport and make graphs using a spreadsheet or pencil and graph paper.

- Students make a chart to show results in a sports activity at the school, or for a popular state or national team. For instance, students can chart the number of medals won by different countries in the Olympic Games and total them. They can insert clip art images of the flags of each country and place them next to the country names.

Figure 17.2. The class compiles the student data and creates a more accurate chart of the average colors per bag.
Lesson Description

Students each receive a bag of colored candies and count the number of each color. M&M’s were used in this lesson, but other colored candies would work just as well. In groups of three, students calculate the average number of candies of each color for their small group. They calculate the ratio of the number of each color to the total number of candies (for example, 28 blue out of 123 total) and compute that as a percentage. The information is used to make a pie chart.

Data for the entire class is also compiled. Students make a spreadsheet with the class data and calculate the average number of candies of each color for the entire class. Throughout the lesson, students are asked to make predictions about the amount of each color in the “mystery bag,” first using their data, then their group’s findings, and finally the data for the whole class. The mystery bag is then opened. Students examine which estimation is the most accurate and discuss probability.

The author would like to thank Mequon-Thiensville District Technology Department for sharing their ideas on this lesson.

Higher-Order Thinking Skills

<table>
<thead>
<tr>
<th>Analyze data and compare results</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use data to generalize and predict contents of the mystery bag</td>
</tr>
<tr>
<td>Create and interpret a visual representation of ratios, averages, and percentages</td>
</tr>
</tbody>
</table>

Spreadsheet Skills Practiced

| Enter data collected |
| Calculate averages and ratios using formulas |
| Format numbers as percentages |
| Make charts |
| Search for information on the Internet (Extension) |

Subject Areas and Standards Addressed

| NETS•S: 4 |
| Mathematics: 5, 6, 9, 10 |

Computer Activity

1. Students form groups of three. They enter color totals for their bags and their group’s bags on the M&M’s Predictions template, and make a chart representing their data. They make predictions of color totals for a mystery bag of M&M’s throughout the lesson. See Student Instructions for detailed directions.

2. The teacher supervises as students enter data for their own bags of M&M’s on the M&M’s-Class template. When all students have entered their data, the M&M’s-Class spreadsheet is saved. Each group receives a copy of the spreadsheet (a digital copy on floppy disk or CD-ROM, or through the school network, or a hard copy).
3. Students enter the class totals on their own spreadsheets. Students make a new chart with the class data (Figure 34.1). Data has been entered, ratios calculated, and charts made.

4. Depending on students' mathematical abilities and their experience with spreadsheets, some discussion of how to answer the questions, a demonstration of how to do the lesson, or a printed copy of the completed lesson may be necessary. It is assumed that students already know how to make a chart (see U.S. Weather lesson). Some groups may not be able to make up the formulas for themselves and may need a printed copy of the sample lesson showing formulas.

Extensions

- Have students calculate the discrepancy between predicted and actual numbers of colored candies. They can do this on a spreadsheet.

- Have students predict the total number of M&M's in each bag. Hint: To get the average total per bag, divide the total of all the numbers in each bag by the number of people in the whole class.

- Have students compare their findings to Mars, Inc.'s, official quotas. For M&M's Milk Chocolate candies, the official quota is: 24% blue, 20% orange, 16% green, 14% yellow, 13% red, 13% brown. Students can make a chart to compare the official percentages with the calculations for the entire class.

- Have students work out the highest number, lowest number, and range for each set of data—the student's own bag, their group's findings, and the data for the class.
Colored Candies

Student Instructions

1. Form groups of three.
2. Open your own bag of M&M’s and count the number of each color.
3. Open the M&M’s Predictions template.
4. Type the number of candies of each color and the total in row 2.
5. Enter a formula in cell B3 to calculate the ratio of the color to the whole.
6. To format this number as a percentage, highlight the cell, click on the Format menu, click on Cells, and select the Number tab, and check Percentage.

Example. To format a number as a percentage, use the Format Cells menu.

7. To extend this formula to the right, highlight cell B3, drag the mouse right to G3, click on the Edit menu, and then on Fill, and on Right.
8. Make a chart called “Color Percentage in My Bag” to show your findings. (Highlight adjacent cells, click on the Insert menu, and select Chart.)
9. Given the data for your bag, what number of each color do you predict in the mystery bag?

First Prediction:

____________________________________________________________________

continued
Colored Candies

Student Instructions continued

10. Enter the data for your bag on the class spreadsheet and save. Each group will receive a copy of this file or a printout when all students have entered their data.

11. On your own spreadsheet, in rows 4 and 5, enter the number of M&M’s of each color for the bags belonging to the other members of your group.

12. Add the number of each color in rows 2, 4 and 5 to get a group total for each color. Put the group total for each color in row 6.

13. Calculate the group percentages in row 7.

14. How do these percentages differ from the calculations you made using your data only?

15. Given the data for your group, what number of each color do you predict in the mystery bag?
   Second Prediction:

16. The teacher will provide you with the class totals. Enter these in row 8.

17. Calculate the class percentages in row 9.

18. The data and the labels need to be selected so that they can be charted. To highlight rows that are not adjacent, click in a cell to select it, hold down your mouse and drag it to select other cells in that row, hold down the Ctrl key on the keyboard, and click-and-drag in a second row.

19. Using data from the class totals, rows 9 and 11, make a chart.

20. Compare your percentages to those of the class and comment:

21. Given the data for the whole class, what number of each color do you predict in the mystery bag?
   Third Prediction:

22. Save and print your spreadsheet and charts.

23. The teacher will open the mystery bag and share the color totals.

24. Which was the best predictor—your data, your group’s data, or the data for the whole class? Why?
This updated bestseller, *Spreadsheet Magic: Second Edition*, includes everything you'll need to incorporate spreadsheets in K–6 classrooms: an introduction to the software's basic functions and capabilities, step-by-step activity descriptions keyed to the NETS•S and content area standards, teaching tips and extension ideas for promoting higher order thinking skills, and a CD-ROM with a complete set of modifiable lesson templates and samples. Order now by phone, fax, or online. Single copy price $39.95. ISTE member price $35.95. Special bulk pricing available. Call 1.800.336.5191 or go to www.iste.org/bookstore/.